Ich habe das schon oft bemerkt,
die Leute von Profession wissen oft das beste nicht.

?Georg Christoph Lichtenberg

Firefoxy

Mittwoch, 25. Jan. 2006 · Kommentar?

Current Song: Funker Vogt ? Fallen Hero

Firefoxy ? Firefox fancy widget applicator. Verschönt die Widget des Firefox unter OS X ungemein. Entschädigt ein wenig für die ansonsten eher maue Leistung unter OS X.

Wer ein wenig schmunzeln möchte, sollte man die optimierte Version mit Firefoxy fancifien. Die Widgets wissen dann nicht mehr so ganz ob os oder so und warten dann mit einem ungelungenen Mix auf. Leider, denn die Widgets vom optimierten DeerPark finde ich eher unangenhem, Texte zu klein, Widgets nicht eingepaßt. Keine Bange, läßt sich bei einem erneuten Drop auf das Firefox.app Icon komplett rückgängig machen.

FireBug: DOM, Javascript, XMLHttpRequest Debugging Console. Ein Must Have für den Webentwickler.

via theflow

Webentwickler auf Safari

Freitag, 6. Jan. 2006 · vier Kommentare

Current Song: Infrastructure ? Unfair And Unbalanced

So oder ähnlich komme ich mir beinahe vor. Seit Jahr und Tag schwöre ich auf Mozilla oder vielmehr Mozilla Firefox. Unter Linux und Windows gibt?s nichts Besseres:)
Die Firefox Version für OS X ist allerdings eher eine Bewährungsprobe für meine Nerven.

Es gibt eine neue Version der Web Developer Extension. Danke Dirk für die Erinnerung.

Einige der neuen Features lassen mich nur mit offenem Mund dastehen.

  • man kann Cookies hinzufügen:)
  • Display Element Information. Wow!
  • Ruler und Line Guides
  • Edit HTML
  • uvm.

Grandios! Ich bin ein großer Fan ;)

Browser? Wenn ich mir eine Monokultur wünschen würde, dann in dieser Angelegenheit.

Seit einer Weile benutze ich zu Hause nur noch Firefox 1.5. Tolles Ding, besonders seitdem das Release offiziell ist und die gängigen Extensions angepaßt wurden, habe ich kaum mehr offene Wünsche. Aber die Spannweite der Mozilla Produkte, die natürlich auch verschiedene Generationen oder Borserengine mit sich bringen, ist mittlerweile so groß, daß es wohl nicht mehr ohne Bedenken möglich ist, eine mit Webstandards entwickelte Seite nur mit Firefox 1.5 zu testen.

ältere Einträge